SIP provider account registration problem


(Arman Karapetyan) #21

Thanks for your answer.
I have turned qualify= to no but nothing was changed, and the provider tells me that he don’t banned me


(Arman Karapetyan) #22

Hi here

is there any suggestions?


#23

Well, you already stated that Zoiper does not work with this provider when connected to the same LAN as the PBX is using, but it does work properly at another location.

While there is no guarantee, it is quite likely that the PBX is affected by the same problem that is blocking Zoiper (router/firewall, modem, ISP, etc.) and fixing that should be your first step.

If you still have trouble after Zoiper is working, we can compare its logs with those from the PBX.


(Arman Karapetyan) #24

Hello.

I have already registered my sip account but still I can not make/receive calls from my pbx.

I tried to connect zoiper to my local network, now everything works normally, meaing with another sip client, NOT freepbx, my sip account works with my provider ip address. But when I’m trying to make call from my pbx (it can be from local network voip phone or zoiper) nothing works (same sip provider, same ip addess) and I’m getting message - “All lines are busy please try again later”. Here is the problem. Problem is my freepbx and I don’t know what to do.

I’m attaching here the result of sngrep commant with f7 filter, and you can see here when I’m trying to make call from pbx I’m cetting the reject line.

Please help me solve this, our number doesn’t work two weeks.

If you need I can also attach here result of pcap.


(Arman Karapetyan) #25

I’m sorry I forgat to attach sngrep result file.
Here is the filesngrap


(Arman Karapetyan) #26

Hi
Is there any suggestions?


#27

Press ‘enter’ on any sngrep line and see more detail


(Arman Karapetyan) #28

Thank you.
I attached the file as you toldsngrep%20enter


#29

You dont have a registration problem, you have a problem with calls being rejected, there is ‘help’ in sngrep to show you how to navigate into session logs.press f1


(Arman Karapetyan) #30

Thank you for your answer.
Yes, I know that I don’t have problem with registration, there is all ok with registration. The problem is that I can’t make or receive call.
I did screenshot with f1, can you tell me please what to next? I don’t see session logs line.sngrep%20f1


#31

After pressing F1, read it :slight_smile: , then using the arrow, enter, space and q keys, navigate to a session that failed and explore the transactions to identify the problem.

(Change the title of the thread as there is no ‘account registration problem’)


(Arman Karapetyan) #32

Thank you for your help.
I found the problem in absolutly another place and solved it.


#33

Please post the solution.


(Arman Karapetyan) #34

It was in my Cisco firewall device NAT settings, not in freePBX.