SIP Extensions Going Straight to VM

I have a new install of AsteriskNow on a DELL box with a four port (FXO) card. I have had the system working for both internal and external calls, but after the last upgrade all extensions just ring to VM.

/AMPUSER/210/vmx/busy/state : enabled
/AMPUSER/210/vmx/busy/vmxopts/timeout :
/AMPUSER/210/vmx/unavail/state : enabled
/AMPUSER/210/vmx/unavail/vmxopts/timeout :

Channel Location State Application(Data)
0 active channels
0 active calls

  • User name In use Limit
    212 0 50
    211 0 50
    210 0 50
  • Peer name In use Limit
    212 0/0 50
    211 0/0 50
    210 0/0 50

Username Secret Accountcode Def.Context ACL NAT
212 2115 from-internal Yes Always
211 2115 1234 from-internal Yes Always
210 2115 1234 from-internal Yes Always

-= Registered Asterisk Dial Plan Hints =-
                [email protected]           : SIP/212&Custom:DND21  State:Unavailable     Watchers  0
                [email protected]           : SIP/211&Custom:DND21  State:Unavailable     Watchers  0
                [email protected]           : SIP/210&Custom:DND21  State:Unavailable     Watchers  0
             *[email protected]       : Custom:DEVDND212      State:Unavailable     Watchers  0
             *[email protected]       : Custom:DEVDND211      State:Unavailable     Watchers  0
             *[email protected]       : Custom:DEVDND210      State:Unavailable     Watchers  0
             *[email protected]    : Custom:FOLLOWME212    State:Unavailable     Watchers  0
             *[email protected]    : Custom:FOLLOWME211    State:Unavailable     Watchers  0
             *[email protected]    : Custom:FOLLOWME210    State:Unavailable     Watchers  0

-= User objects: 3 static, 0 realtime =-

name: 212
objflags: 0
refcount: 1

name: 211
objflags: 0
refcount: 1

name: 210
objflags: 0
refcount: 1

-= Peer objects: 3 static, 0 realtime, 0 autocreate =-

name: 212
objflags: 0
refcount: 1

name: 211
objflags: 0
refcount: 1

name: 210
objflags: 0
refcount: 3

-= Registry objects: 0 =-