Simple Question_New_Guy!


(Quazimotto) #1

Greetings All,

I have installed SNG7 and I cannot access the box with Terra-Term or WinSCP. It rejects my attempts. What linux command do I nee to issue?

Quaz


#2

Have you tried PuTTY?

Maybe the firewall is blocking you


(Communication Technologies) #3

No special commands, port 22 SSH. If the firewall is up, two reboots in a row will temporarily disable the firewall, allowing you to make changes.


(Quazimotto) #4

Turned the firewall off for now. Thank You for taking the time to reply.

Quaz


(United Kingdom) #5

you may need to install openssh-server
try these commands
yum install openssh-server -y
service sshd start
service ssh start


(Itzik) #6

If you have installed the distro, there’s no need to install anything in order to be able to access the PBX via port 22.


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.