Setting up SMS

I use Sipstation for my trunks and DIDs. My DIDs are SMS capable, SMS is enabled on my sipstation account, and I have the SMS module (v. installed and active, but I can’t find the settings to enable SMS. I’m looking through the guide here but it doesn’t jive with what I am seeing. I don’t see any SMS settings under my users in user management. Have the SMS settings moved?

Its challenging, I was able to fumble my way through it. You have to go to your sipstations settings and assign it a trunk i do believe and then either in Extension Advanced settings or in the User Management, user settings its in there.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.