Setting up SIP trunk - sipgate,

With no ISDN or FXS I’m setting up PBXiaF using a SIP account from

Internal calls between extensions are working (using X-Lite Beta 4 and various iPhone SIP clients)

I’ve added the trunk, and am getting green lights on the status page, but I’ve obviously got things wrong as I can’t dial in and can’t dial out.

If I dial in I get “This number is not accepting calls at the moment”

If I dial out I get “All circuits are busy now…”

The server is behind a NAT router, UDP ports 5060 and 10000-20000 are forwarded to PBIAF IP address.
PBIAF 2.7.0, settings as below (real 6 digit username not 123456)

Trunk Description: Sipgate
Max channels: 4 (have tried leaving blank)
Outgoing/Trunk name: Sipgate
PEER Details

USER Context: 123456

Register String
123456:[email protected]/123456

Inbound routes
Description: sipgate
DID number: 123456

Set Destination:
Extensions: 7000

Outbound Routes
Route Name: Sipgate
Dial Patterns: 9|*
Trunk Sequence 0 SIP/Sipgate

I’ve had a google around, but the docs I’ve found seemto refer to different versions of PBIAF or don’t match up to what I see on screen.

For anybody else this may help


I now have incoming calls (though they all go to vm even when the extension is not busy) and outgoing still results in “all circuits busy”


I have the same issue, somehow can’t get my outbound trunk to make outbound calls.
Someone out there who can help?