Setting up iax2 trunk on High availability


i have set-up a high availability freepbx system, i am unable to get an iax2 trunk to work on the floating IP, when i use the physical IP of the server it works perfectly but with the Floating IP it doesnt work.

I have tried binding the address in the iax2 settings but still no luck.

any help would be appreciated

got it working :slight_smile: needed to restart asterisk

Which asterisk server did you restart, the HA server or the remote server? I’m having the same issue and I’ve restarted the remote server and the HA server but still no luck. If I point to the physical IP it works without any reboots. Any ideas?