Setting Up For Conferencing Bridge But Gettin No matching endpoint found

I am setting up asterisk as a conference number on Cisco 2800 CME. Configured the dial-peer and dialing the conferencing number no luck getting through. Any idea where I should check next?

dial-peer on Cisco

dial-peer voice 11111 voip
description Conference Dial Peer Testing
destination-pattern 9182
redirect ip2ip
session protocol sipv2
session target ipv4:
dtmf-relay rtp-nte
codec g711ulaw
no vad

asterisk CLI sip debug

Really destroying SIP dialog ‘[email protected]:5061’ Method: OPTIONS
[2014-11-25 17:11:21] NOTICE[8489]: res_pjsip/pjsip_distributor.c:255 log_unidentified_request: Request from ‘“Andrew C (6932)” sip:[email protected]’ failed for ‘’ (callid: [email protected]) - No matching endpoint found


You are connecting to the pjsip channel driver. On port 5060. Configure your endpoint as a pjsip endpoint, connect to port 5061, or change the ports in Sip Settings

i am still quite new to this. how can i change the sip settings to bind the port to 5060?

There were three options there.

1: Configure the endpoint as a PJSIP Endpoint (there’s a button)
2: Connect to port 5061 on your endpoint, rather than 5060
3: Change the ports in SIP Settings

You picked the hardest. I’d suggest using option 1, that’s the easiest.
The second easiest is:

session target ipv4:

Thanks for the help.
Was fiddling around with the SIP settings and managed to get it work now.

In the FreePBX GUI under Settings >> Asterisk SIP Settings >> General SIP settings.
Set the external address and local network to So that is at least working for my network.