Setting sipKeepAliveMode in the base files

bug
configuration
Tags: #<Tag:0x00007f702908d4c8> #<Tag:0x00007f702908d248>

(Jeremy Schaeffer) #1

In basefile edit there is a option for SIP Keepalive Mode, where is that set in the GUI?

<P23388>__sipKeepAliveMode__</P23388> # SIP KeepAlive Mode

When endpoint regenerates the files, this is being set to 1, I need it set to 0

Changing the 70+ templates one at a time so its set to 0 is not the answer, I need to know where I can set this in the GUI, any idea? Thanks!


(Jared Busch) #2

Why do you have 70 templates?


(Jared Busch) #3

Change one manually in the basefile edit, and then find the database setting and do a mass update in the database.