Sending email from Gmail

I am trying to setup my freepbx to send voicemail messages as an attachment through email. I had this working before upgrading to v13 now it is not sending. i even paid for the system admin module. when inserting my settings (that i think are correct) it does not send any emails. i have checked the logs and comes back with an Auth error (see below).i have even went into terminal and adjusted the main.cf file cannot get it to work. also i can update system admin by hitting update within the system admin under applications. bare with me i am still fairly new to this, any help would be much appreciated.

Dec 23 14:00:58 localhost postfix/pickup[1468]: 55A3A2E01B0: uid=499 from=
Dec 23 14:00:58 localhost postfix/cleanup[11550]: 55A3A2E01B0: [email protected]
Dec 23 14:00:58 localhost postfix/qmgr[1469]: 55A3A2E01B0: [email protected], size=502, nrcpt=1 (queue active)
Dec 23 14:00:59 localhost postfix/smtp[11552]: 55A3A2E01B0: [email protected], relay=smtp.gmail.com[173.194.194.109]:587, delay=0.88, delays=0.06/0.1/0.65/0.08, dsn=5.5.1, status=bounced (host smtp.gmail.com[173.194.194.109] said: 530-5.5.1 Authentication Required. Learn more at 530 5.5.1 https/support.google.com/mail/?p=WantAuthError g130sm7124632ita.10 - gsmtp (in reply to MAIL FROM command))
Dec 23 14:00:59 localhost postfix/cleanup[11550]: 660822E01B3: [email protected]
Dec 23 14:00:59 localhost postfix/qmgr[1469]: 660822E01B3: from=<>, size=2626, nrcpt=1 (queue active)
Dec 23 14:00:59 localhost postfix/bounce[11554]: 55A3A2E01B0: sender non-delivery notification: 660822E01B3
Dec 23 14:00:59 localhost postfix/qmgr[1469]: 55A3A2E01B0: removed
Dec 23 14:00:59 localhost postfix/local[11555]: 660822E01B3: [email protected], relay=local, delay=0.02, delays=0/0.01/0/0.01, dsn=2.0.0, status=sent (delivered to mailbox)
Dec 23 14:00:59 localhost postfix/qmgr[1469]: 660822E01B3: removed

Have you clicked on this link? (https://support.google.com/mail/?p=WantAuthError g130sm7124632ita) - try that and see what it says.

Yes i have, i have even ensured that less secure apps have been enabled for my gmail account. My email and password are correct.

Hi!

Could you do a screen capture of the settings you did in system admin?

(Blank out anything sensible like email, etc…)

It looks like your current config doesn’t try to provide credentials when it connects to gmail…

I am also not quite sure gmail can accept totally phony domains like the one you use either (host.local.domain)…

Good luck and have a nice day!

Nick

You might want to look at this thread:

But please don’t do this manually, do something like

but choose “allow plaintext”…

Good luck and have a nice day!

Nick