Send Volumes

configuration
Tags: #<Tag:0x00007fafc1cd72d8>

(christrati) #22

When you state using G722, how did you make that change? Is this in Endpoint Manager or is this per Extension settings?

Looking at an extension I see that the “Choice 1” is PCMU.


(Mike Waldron) #23

G722 is what caused the issue. We moved to G711/ULAW. The setting is in Asterisk SIP settings, just move G711 to the top


#24

I had the exact same problem with the S500. Moving to G711/ULAW as described by waldrondigital took care of the problem.

I also tried G722.1(Siren7) and it seemed to eliminate the problem as well.


(Andrew Green) #25

Just wanted to confirm that one of my clients had the same “hot mic” problem and switching from g722 to g711u fixed the issue.


(Tony Lewis) #26

Have you guys tried this with the latest firmware? We did make some changes recently in 2.0.4.53 firmware related to the DSP.


#27

We have been making these changes to the basefile edit for a while. Sangoma tech support pointed us in this direction when customers were complaining.

  1. P249 – MIC Volume Amplification
  2. P20083 – Handset Send Volume
  3. P20084 – Headset Send Volume
    5 # MIC Volume Amplification 0 - 0dB default, 1 - +6dB, 2 - +4dB, 3 - +2dB, 4 - -2dB, 5 - -4dB, 6 - -6dB
    5 # HandSetSendVolume
    5 # HeadSetSendVolume

(Tony Lewis) #28

Are you so using G722 codec as the others here have reported?


#29

Checked boxes
ulaw
alaw
gsm
g726
in that order.


(Tony Lewis) #30

Ok well all the other reports here at it only happens on g722 and I was able to hear the difference myself today testing and have opened a ticket to look at this with g722 but all other codecs are normal to me and every report of this issue is only with g722 except for your report.


(Mike Waldron) #31

Glad to hear that you’ve recognized there’s an actual problem! My ticket never went anywhere.


(Tony Lewis) #32

It never went anywhere as we could not reproduce it. Now that we can its being changed


(Ruler2112) #33

Sorry for reviving this old thread, but I’ve been having the exact opposite issue with a new install - people with Sangoma phones are saying that the people on the other side cannot hear them and I’ve had to bump the send volume level on all the phones. Other brand phones are fine, so it’s probably not our SIP trunk. Has nothing to do with G.722 and I’ve tried 3 different firmwares, including .72 just released a few weeks ago, and there’s no difference.

Out of curiosity, why aren’t the send volume settings exposed in the GUI??? I found them in the phone right away, but had to hunt all over the place to figure out how to do it in the system.


(Molly Mae) #34

It’s editable in the basefile editor in Endpoint Manager, so you can change it from the GUI. I remember expecting them in the template section in Endpoint Manager, so I can understand where you’re coming from.

There are a lot of settings that only show up in basefile edit (or the phone’s GUI itself). I imagine it’s probably too small potatoes to put all of those settings into the template since changing it in basefile edit works. I don’t know if there’s a better reason than that, but it’s a good enough reason for me.

I hope that helps.
Molly