Secuity Issue error that wont go away

I have a security issue that wont go away.

The password for the IAX trunk is not blank.
Can anybody help me get ride of this darn error. I tried removeing the IAX Trunk and adding it back in but not luck

Warning: The use of weak SIP/IAX passwords can compromise this system resulting in toll theft of your telephony service. You should change the reported devices and trunks to use strong secrets.

IAX Trunk: freepbx / Secret is empty

could this be a browser issue? try a different browser or reset your browser.

Tried that same issue

This says you have an iax trunk with no password

I know but my iax trunk has a password

you can disable/remove the weakpasswords module

Tried that and it is still there along with a failed email send of updates which has already been fixed

after disabling you can use fwconsole to remove the warning.

fwconsole notification --list


fwconsole notification --delete {module} {id}

output is blank

[root@cityhallpbx ~]# fwconsole notification --list
| Module | ID | Text |
[root@cityhallpbx ~]#