Scheduled multicast paging stopped working

Back in January we updated the modules on our production freepbx server. The next day we noticed that the school multicast page no longer worked. We have mostly Digium phones with some Sangoma and many speakers (Algo and Valcom) and none of these devices played the sound. We were busy at that time and so I looked at what was updated and rolled back modules until it started working again. I did not write down which module it was that caused the problem. (My mistake). We have not updated the server since. I have time now and have spun up a new test server with a clean install. All modules are up to date and test phones are on their newest firmware. We are using Paging Pro and have set up a page (#88888) as a multicast page and set a schedule. I have dialed 88888 and the phones pick up and play the wav file. This works great. However, when the schedule runs I see it happening in the log file and the phones pick up but promptly hang up without playing the wav file. I have researched and have been unable to find a solution. How can we get this working again so we can update our production server.

I have narrowed down to two modules the likely culprit. It is either “Framework” or “Core”.

Module Production Version Test Version
Paging Pro

As I mentioned above the Production is currently working on older modules and the Test does not work. I have not figured out how to rollback the modules on the test as they are not available in the GUI beyond when I created the fresh install.

I tried pasting the log file here but I am a new user and it blocked me from doing so because it has lines that look like links.

Any suggestions?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.