SangomaConnect Server Daemon not running

(M Peverley) #1

Just went in to install updates and in Summary there’s a fireball next to SangomaConnect Server Daemon and when I mouse over it tells me that SangomaConnect server is not running.

When I pull up the SangomaConnect page it shows this:


Everything appears to be working, though.

(Afonso Law) #2

Same issue with me.

(M Peverley) #3

Bump to see if anyone from Sangoma can help? I’m going to start a ticket with support.

(United States) #4

Same issue here.

(M Peverley) #5

I started a ticket and we’ve worked on it on and off.

Apparently it was just a UI bug, and they fixed it. I can confirm that it now reads correctly.

The problem is that in fixing this they have broken something else. My iOS app no longer rings when I get a call unless I have the app open.

(Joel Buhr) #6

Do you know how they fixed it? I am seeing the same error.

(M Peverley) #7

Joel, sorry, not a clue. Ours is working OK now, and the UI is correct.

We’re on 15.0.18, if that helps.

(system) closed #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.