Sangoma s740 Wifi Issue

configuration
Tags: #<Tag:0x00007f4f449a6178>

(Scott) #1

Hello,

I have 2 Sangoma s705 phones that I am trying to connect with WiFi. When I follow the settings to connect to the WiFi it connects properly but when I power cycle the phone it turns off the WiFi. I have to goto settings turn it back on. I dont know what setting I am missing to keep the wifi setting turned on. Can you please help.


(Richard Smith) #2

Are you configuring by the phone GUI or EPM? It sounds like EPM is overriding the GUI settings.

Either configure the WiFi in EPM or change the template to allow the GUI to override EPM settings.


(IJLfinancial, Inc.) #3

Set it under provision.


(Scott) #4

I am setting up GUI but I cant find the setting with EPM. What is the path?

Thank you


(Richard Smith) #5

It’s on the Wiki https://wiki.sangoma.com/display/PHON/GUI+Override


(Scott) #6

Thats what I did before add the phone to the system, then made the wifi settings on the GUI and power cycle and wifi turns off.


(Scott) #7

I cant find the setting in the EPM only the setting for the WiFi on the override.


(Richard Smith) #8

If you’ve set to GUI and that isn’t working then I suggest opening a ticket with Sangoma as it’s a commercial product.


(system) closed #9

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.