Sangoma S500 won't register

I am testing a setup in my office. I have a free install. I also purchased endpoint manager. When I add the phone and mac address, the phone does nothing. It does have an IP address. I reboot the phone with the same result. When I add a softphone it works fine. Just a bit confused why this won’t register. log shows:

Request from ‘sip:[email protected]’ failed for ‘192.168.30.210:5060’ (callid: [email protected]) - No matching endpoint found

You have pjsip listening on port 5060, not chansip. Go into Admin -> Asterisk Sip Settings and change pjsip to port 5062, and chansip to 5060.

I did that and I still get the same error

You need to restart asterisk, like it says at the top of the page, and the popup that appeared when you changed it.

It really wasn’t joking 8)

No idea why I missed that lol. That worked. Any idea why I have to hit “send” every time on this phone? Also my name doesn’t appear on the screen :wink:

‘Send’ is because the dialplan isn’t matching what you’ve dialed. I believe Endpoint will let you fine tune that, but I don’t know much about it.

For the name, I’ve never noticed that. My phone has my number, not my name. I don’t know if it’s something that’s changeable, either, but it sounds like something that SHOULD be.

I think I’ll stop there, and you should wait untill people who know more about endpoint jump in 8)