Sangoma S500 Some settings not working through EPM

So I have updated to EPM 13.0.41, but my setting in my template for the ring tone I changed from default 1 to ring 2 and this setting is not populating to the phone. Also I have tried to change in EPM the backlight timeout from 300 to 0 to disable the timeout and EPM will not save that setting. It reverts back to 300, but I am able to set a 0 in the phone’s UI EPM is working for my changes to softkeys and functions keys are populating as soon as I save and push the config files.

Also to add to settings that do not work, I have uploaded an image to EPM and set it as the background image for the phone and this as well does not appear. I can go to the phone’s UI and manually upload and set the image and it works perfectly.

Please use our issue tracker to open bug reports at under End Point Manager since all these issues are related to End Point Manager and not the phone itself.

Sorry Tony, didn’t realize that needed to be done. I thought I was to come here to get support for these phones. Making sure these will work smooth before I place a large order.

Issue Created in the issue tracker

This is all fixed in EPM. Please upgrade EPM to 13.0.43

Updated issue tracker with comment, the backlight is still not fixed in .44