FreePBX | Register | Issues | Wiki | Portal | Support

Sangoma s500 register failed


(Doug Kuhns) #1

I setup an s500 with freepbx in the cloud. It registered and worked for a few weeks. Now it says Register failed when I log into the phone. I factory reset it and used portal redirection and also put in the config server path manually. The phone pulls the config, but will not register. It’s driving me crazy! I’ve factory reset the phone multiple times. I watched the logs and it was showing wrong password. I set a random password under Extension>General>Secret. Now I don’t see that in the logs,but I also don’t see anything about the phone trying to register. I’m new at reading the logs, so maybe I’m missing something. Should add that the phone is using port 5088 since there is multiple phones and the freepbx is in the cloud. PBX firmware is 10.13.66-6 and the phone is on 1.51 firmware.


(Doug Kuhns) #2

I restarted the phone again and this time I get this: [2018-12-05 10:49:11] VERBOSE[23779][C-000021a3] pbx.c: Spawn extension (from-trunk, h, 1) exited non-zero on ‘SIP/66.241.101.217-000025c5’
[2018-12-05 10:49:17] NOTICE[2189] chan_sip.c: Registration from ‘“Ivan Lee” <sip:107@66.xxx.xxx.xx:5060>’ failed for ‘174.xxx.xxx.xx:5088’ - Wrong password
[2018-12-05 10:49:23] WARNING[2189] chan_sip.c: Retransmission timeout reached on transmission 5a49866410ee52b5fd01099df6923859 for seqno 1 (Critical Response) – See https://wiki.asterisk.org/wiki/display/AST/SIP+Retransmissions
Packet timed out after 31999ms with no response


(Itzik) #3

Is that extension ChanSIP or PJSIP, and which port are you using?


(Doug Kuhns) #4

Like the log shows, its chansip and port 5088. Anyway I just deleted the extension and created a new extension with different number and it registers fine! Whatever! I just wish I knew what the original issue was.