Sangoma s500 phones unable to register with PBX after upgrade to FreePBX 14

Our PBX60’s SSD drive died and we had to replace the the drive and reinstall freePBX. The system originally came with FreePBX 13 but we choose to reinstall PBX 14 seeing that we’re having to start over. The server has been given the same static internal address as before and our grandstream and Polycom phone are able to connect and download the new configuration no problem but the Sangoma s500 which is trying to connect via HTTP on port 83 is not downloading the configuration from the PBX event though we’re able to map extensions to them via endpoint manager. I’ve tried changing the http provioning port in FreePBX 14 from 84 to 83 but still a no go. I’m thinking if I factory reset them then I can configure them to use tftp instead of http. Below is what i’m seeing in the logs for the phone i’m testing with. Also tried enabling option 66 in our router as well.

[2018-12-17 03:34:50] NOTICE[2435] res_pjsip/pjsip_distributor.c: Request ‘REGISTER’ from ‘“203” <sip:[email protected]>’ failed for ‘’ (callid: [email protected]) - Failed to authenticate


NOTICE[2435] res_pjsip/pjsip_distributor.c: Request ‘REGISTER’ from ‘“203” sip:[email protected]’ failed for
‘’ (callid: [email protected]) - No matching endpoint found

Did you restore a backup, or you started from scratch?

Also, I had sometimes which I had to reboot the machine after changing ports in order fir it to work.

You haven’t updated your PBX to have Chan_SIP listen on port 5060, right now it’s Chan_PJSIP that is listening on 5060.

Chan_SIP hasn’t been the default driver or bound to 5060 as its default port for almost 4 years now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.