FreePBX | Register | Issues | Wiki | Portal | Support

Sangoma Phones Regional Settings Endpoint Manager


(Itzik) #1

Does anyone know if this was solved? I have a similar issue.

When I select Sunday, hit “Save”, “Save and Rebuild” or “Save, Rebuild Config(s) and Update Phones” it never saves the setting to Sunday, and it also does not set the phone to Sunday.

Endpoint = 14.0.2.188


(Edwin) #2

Endpoint = 14.0.2.188

Daylight Saving Enable Disable Auto

All my phones changed to PDT yesterday. With luck, BC, WA, OR and CA will abolish DST and we won’t have this issue.

  1. FREEPBX-18505

(Jason Sansone) #3

Confirmed it still reverts to Monday on both lines.


(Edwin) #4

EPM 14.0.2.199 in Edge has fixed it. Thanks Sangoma guys!


(Itzik) #5

Just tested, solved.

Thanks to the wonderful @sangoma team!


(system) closed #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.