FreePBX | Register | Issues | Wiki | Portal | Support

Sangoma Phones, ATT Fiber Uverse, EdgeRouter Setup


(Edrick Smith) #1

So I have a phone that worked fine with my Verizon FiOS setup, it worked fine with my ATT UVerse Setup with their default router. It also worked fine with another one of their modems with an edge router setup with their third party router setup. However that modem died after a few days. The new one now setup with the same settings and same configuration on the edge router now however causes the Sangoma phone to not work.

I can connect from a wired laptop on the same edge router and connect with Zoiper5 just fine.

However the Sangoma phone seems to be completely blocked off.

It refuses to register, I get an IP and can connect to the phone and manage it via its web interface. I tried rebooting the phone, modifying and saving the account to see if I could get it to refresh, it would never connect to the server. I watched the asterisk log to see if there was a registration attempt, but there was not.

I pacped from the phone and see it attempt registering but don’t see anything else.

I factory reset the phone and have it setup to auto provision but nothing it just says Login Int Login Ext now.

So there seems to be something blocking the SIP registration and it pulling any configuration. Even though it was connected to this same setup just the other day but with the new ATT Gateway it’s blocking it.

The phone is registering to an external hosted FreePBX.

I’ve attached a photo of the PCAP

Now keep in mind the edge router was working with this configuration also. So I’m hoping someone might have an idea of why specifically the Sangoma phone seems to not be receiving a response in its requests. I can register just fine to soft phones on this same network.


Phone won't pull configuration Sangoma
(Edrick Smith) #2

So just to see if the edge router had anything to do with it (which it shouldn’t have as the configuration never changed since it was last working) and even with the phone just directly connected to the ATT Uverse gateway still refuses to pull configuration. The phone gets a LAN address from the Uverse gateway and I can access the phone via its IP.

According to sangomas parter portal is polled the server 2019-02-06 00:01:34

Now that date is tomorrow so I’m assuming based on Sangomas timezone that thats the most recent poll from just now even though its only 02-05 here.

It’s definitely polling the Sangoma server as the poll count keeps going up. But the phone refuses to pull any type of configuration after being factory reset.

Now mind you again; this was working perfectly fine and the FreePBX environment is configured for provisioning as this phone was provisioned before.

But something now wether its the ATT gateway or another non-related thing is causing the Sangoma desk phone to refuse to register / pull configurations now.


(system) closed #3

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.