Sangoma phone missing from Endpoint- won't register


(Jerry Warner) #1

I have a Sangoma phone that’s been up and working just fine. I did some module updates a week or so ago but didn’t notice anything odd until I realized that one phone hasn’t been ringing. As I look, it’s not registered in Endpoint manager. It has a network IP (but not a VPN IP). I tried to grab log files but as you might expect, nothing shows up when it boots since it’s not reaching the PBX for some reason.

I can take a different phone and connect it to the same ethernet cable and it connects. But this phone… .nothing. So it has to be provisioning right? But as it was working before, why would it stop? And why won’t it provision itself again?


(Itzik) #2

I don’t think there has been any module updates that removed phones from EPM.

Someone must’ve done this on purpose.


(Edwin) #3

Have you tried a Factory Reset to see if will provision? I have had weird provisioning issues with one Sangoma phone that a Factory reset cleared up.

Was it running on a VPN?


(Jerry Warner) #4

I haven’t tried the factory reset. For some reason resets never go as expected and I end up needing to get help before the phone will register again. Several experts have looked at it but I still have issues every time so I’m keeping that as a last resort.


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.