Sangoma Phone Desktop Client no inbound calls

Hey there guys im having 2 weird problem. i want to test the new sangoma phone desktop client and installed it fellowing the guide. there was no problem with any of that. but when i tryed to login to sangoma desktop app i entryed the url as its said in the guide “Https://” and it was got stuck in connecting. for hours. so after finding a way to clear the cache of the app i remove the https:// and it connected. i can make outgoing calls with no problem but now the problem im having is that there no inbound calls hitt the app. if a call come in i get it on the cell phone app but not the desktop app. i look at asterisk and found this error.

[2022-05-18 14:50:40] ERROR[26311]: res_pjsip.c:1619 endpt_send_request: Error 171060 'Unsupported transport (PJSIP_EUNSUPTRANSPORT)' sending NOTIFY request to endpoint 90210

the other problem is that i can no longer login to zulu desktop app.

don’t know if anyone else is having the same problem.

Having a similar problem. Same error messages. Outbound calls with Zulu are working but inbound does not ring.

I’m seeing this as well, so I did some digging. This appears to be an asterisk issue that affects asterisk versions 16.26.0, 18.12.0, and 19.4.0. On the FreePBX Distro, the short term fix is to downgrade using:

yum downgrade asteriskxx*

where xx is the major version you’re using 16, 18 or 19. Then restart asterisk. Fixed versions were released a few min ago, so we’ll get them built and published for FreePBX asap.


That fixed it, thank you!

1 Like

hmm i tryed that. downgraded to asterisk 19.3.3-1 still having the same problem but now i have this error showing up.
Error 171060 'Unsupported transport (PJSIP_EUNSUPTRANSPORT)' sending OPTIONS request to endpoint 90210

not sure if that anything.

I’m also experiencing Incoming Calls ‘not ringing’ on any Sangoma desktop softphone clients (‘Zulu’ & ‘Sangoma Phone’) since upgrading Asterisk to 16.26.0 on a PBXact v15 distro a few days ago.

If fixes are just released, maybe I’ll just continue to answer incoming calls on a physical handset until they come through.

want to give an update. i updated asterisk to 19.4.1 and the problem is fix… but just as a heads up restart asterisk when you update it. thanks again guys.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.