Sangoma Invite isn't being emailed


(Dsivoip) #1

I had a user whose Zulu mobile app is no longer working. (No outbound audio, tried app on several phones)

Installed Sangoma Connect onto PBXACT and eventually got all the updates to make it run and configured users.

When I select the “Invite” button a completion message pops up, but the email is never received.

Sending the normal “new user” email from the PBX works fine, but doesn’t include any Connect related info in the email.

Any ideas on what might be the bottleneck on emails regarding Connect not going out when other email from the PBX are working?


(Lorne Gaetz) #2

The invitation email does not originate from the PBX. If you open a support ticket and share the email address being used, we can check logs and see if there is a failure cause:
https://wiki.sangoma.com/display/FPAS/How+To+Open+A+Support+Ticket


(Dsivoip) #3

I did try to open a ticket, but it said I didn’t have any credits.

Came here as a plan B, first looking to see if anyone else already had the issue, then posting up when I didn’t find a previous thread.

Is Sangoma Connect something that is hosted elsewhere than on the PBX?

Based upon what I read, I thought it was included in PBXACT. If this isn’t the case that might explain why it doesn’t work. Is this a pay-for option? If so, where is this mentioned in the documentation?


(Lorne Gaetz) #4

You don’t need credits for a PBXact issue, nor for paid commercial modules on FreePBX.

There are cloud components to the Sangoma Connect service that work in conjunction with the PBX.


(Dsivoip) #5

To submit a ticket, which “Department” should I select for a Sangoma Connect issue?

BTW, solved the issue with the Invite. Our Trend Micro Email filter was catching them. Whitelisted the domain for the message found in the log and all is well now.

Started a new thread for current issue, the App is “on hold” and won’t make or receive calls.


(M Peverley) #6

I had to do similar here, add the address to the Allow list for our spam filter.