Sangoma Connect softphone not registering after public IP address change

Sangoma Connect was configured and working great until we switched ISPs and our public static IP address changed. Now the softphone is failing to register.

I tried the following.

  • Set Settings > Asterisk SIP Settings > External Address to the new static IP.
  • Rest Application in the softphone settings.
  • Uninstalled and reinstalled the app.
  • Disabled and re-enabled Sangoma Connect for the user in User Management.
  • Sent multiple invites from User Management.

Currently, notifications on my Android, show the softphone continually trying to register, but always ending with “Logged out. - error”. I keep seeing “Registering”, “Push Handshake” and “error”.

Any idea what might be wrong?

Is there a log I can check to get more information about the issue? I’m not seeing anything regarding this issue reported in full or sangomaconnect_out.log.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.