Sangoma Connect No ringtone


(Vincent) #1

Hi,

I’m evaluating the Sangoma Connect v1.0.1 on a Samsung Galaxy S10 with Android 11. I have granted all permissions requested (microphone, contacts, telephone and appear on top).

When I receive an incoming call, the full screen ringing screen appears on top as expected but it is silent and not vibrating. I have gone into notification settings and “incoming calls” defaulted to silent and no vibration. I picked a notification tone (the list only seems to allow to pick notification tones, not ringtones) and enabled vibration but the ringing screen is still silent and won’t vibrate.

Maybe I’m missing something obvious here but where do I go to enable the ringtone?


(Vincent) #2

I opened a ticket with Sangoma #977615 about this issue, we’ll see what happens.


(Vincent) #3

Turns out the issue is caused by the selection of a custom ringtone instead of a stock one that came with the phone.

They are working on a fix.