Sangoma Connect android client won't login


(Alex Palenschat) #1

I’m trying to get a user going with the mobile client. I know the server is working because I have other users using the mobile client daily.

When I send the invite the user clicks the login link and receives the error:

Error: connect ECONNREFUSED
127.0.0.1:8443

I’ve tried to restart the sangoma connect server and had the user delete the app and re-download but no success.

I’m running the latest distro and all packages are up to date. I can provide more info if needed.

The user is using a Motorola One 5g.

Thanks


(Alex Palenschat) #2

I just realized that this should be a support ticket. I’ll post it in there.


(Chris Dolese) #3

you can try disabling call integration in the preferences , it has affected some android devices

otherwise contact us


(Alex Palenschat) #4

Thanks for your response. I’m not certain where those settings would be? I looked in the Admin -> Sangoma Connect -> Settings tab but see no reference to call integration. I also used the looking glass to do a search.

Thanks


(Alex Palenschat) #5

I ended up opening a ticket. I’ll post the response for anyone reading this post:

Settings > Advanced Settings > Search for “Sangoma Connect”

There was info in my TLS settings that I did not put there. Not sure why, but removing that info solved the issue.


(system) closed #6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.