FreePBX | Register | Issues | Wiki | Portal | Support

S705 Provision won't work


(Dedisoft) #1

Hi all,

I’m using latest version of FreePBX and remote s705 phones.

I’ve configured the option 66 on our DHCP so s705 phone can connect to FreePBX (with the authentication).

On Endpoint Manager, Extension Mapping, I can see my phone with my IP address on a green line.

All port are opened on our firewall. I can see traffic on port 1443.

I’ve associated latest firmware to the template (using Slot 1, version 1.50, firmware 3.0.4.55 for s705).

But s705 phone don’t apply template, don’t install firmware version (phone use version 3.0.4.41). It connects to FreePBX on port 1443, but that’s all. All parameter on the phone are factory value.

What have I omitted to provision the phone ?

Thanks for your help !

Regards,


(Itzik) #2

I would try switching to http provisioning instead of https and see if it makes any difference.


(Dedisoft) #3

Many thanks for your suggestion.

It’s working now.

But I can’t understand : we are using commercial certificate (officialy recognized by browser), so why HTTPS queries didn’t work ?

Thanks


(Lorne Gaetz) #4

There were issues with https provisioning on earlier firmwares. In your case, it was probable that you were running an older firmware. Now that you have successfully provisioned, the firmware on the phone should be up to date and you may find that https works now.


(Dedisoft) #5

Ok I must finish provisionning all phones (to have all updated) and I will try again on HTTPS.

Thanks


(system) #6

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.