S700 checking firmware


#1

I have Sangoma phones checking firmware daily. While I don’t think it’s causing call problems users are reporting it which is a nuisance for all. I have set the resync time (EPM -> Global Settings) for 31536000 which should be a year so I’m unsure why it continues to check firmware during the day?

Is there some other EPM setting for controlling this?

PBX - 12.7.6-1904-1.gng7
Asterisk 13.22.0
EPM - 14.0.23

Thank you,


(Shahin Nazir) #2

Hi @jasonmel
Which type phone provisioning your are using? If you are using TFTP my suggestion change to HTTP or HTTPS.
I think for some reason yours phones its not update config file. For your case you have to see Pcode 525600

You can check your PBX phone xml file P code ( P193) time minute.

cat cfg00505851xxxx.xml | grep P193
<P193>1440</P193>


#3

Hello,

I am using HTTP for provisioning but I’ll try to increase the P193 basefile change. Currently it’s set to resync which should be from the global settings.

Thanks,


(Lorne Gaetz) #4

From the point of view of the user, they might see a message display on the phone for a few seconds while it’s idle and nothing else. How is this a nuisance?


#5

Nuisance for me is when I have an office manager calling me saying it’s a nuisance. Sometimes, she says it can change the phone for a moment and displays a Login button. I asked if it caused any call problems and was told no. Just needed a workaround for this instance and hopefully the P code change helps.