FreePBX | Register | Issues | Wiki | Portal | Support

S500 local sip port


(M. Shokuienia) #1

I’m configuring the S500 manually (no EPM) I encounter local sip port 5160 does not work and every time I set an account to use this local port registration fails. Is it a reserved port on this Model?
Besides is there anywhere on the phone screen you can see what is the server error code or message. It’s very hard to understand what is wrong unless you turn to a SIP debug on the server side.


(Marbled) #2

Hi!

If I recall correctly those phones are only supported when used with FreePBX and EPM…

That said, are you sure you don’t mean 5060? 5160 is not the default SIP port…

However, If you mean the PBX port 5160, what do you have running there Chan_SIP or PJSIP?

Some people have apparently encountered issues with PJSIP and Sangoma phones…

Good luck and have a nice day!

Nick


(M. Shokuienia) #3

Marbeled, As I said local port on S500 set to 5160. On the FreePBX side it’s Chan_sip and no issues. Only when setting the local port to 5160 it fails to register and checking sip debug I can see authentication failure which is irrelevant. So changing LOCAL PORT to 5260 or other things solves the issue. BTW any hint on the phone screen about failures?


(Tony Lewis) #4

I bet because other accounts on the phone are set to that port. We don’t provide support on Sangoma Phone when not using EPM.


(M. Shokuienia) #5

Tony, actually the other account was disabled. I feel there was some inconsistency while after some trial and errors and a restart of the phone, it registered on the same 5160 port too.


(Psolver) #6

hi i’m having the same problem, how did you change the local port from 5160 to 5260. this is happening in all the phone and they are all sangomas 500 and 405.


(Psolver) #7

hi i’m having the same problem, how did you change the local port from 5160 to 5260. this is happening in all the phone and they are all sangomas 500 and 405 and i have try manual configuration and epm with the same results