Running last comand (./install_amp) got an error and I can't access the pbx via web

Hi to everyone…I’m newbbie with FreePBX system. I installed the hold process of the FreePBX however I got the following error:
lab:~/freepbx-2.8.1# rm /etc/asterisk/sip_notify.conf
lab:~/freepbx-2.8.1# ./install_amp
Checking for PEAR DB…OK
Checking for PEAR Console::Getopt…OK
Checking user…OK
Checking if Asterisk is running…running with PID: 22161…OK
Checking for /etc/amportal.conf…OK
Reading /etc/amportal.conf…OK
Checking for /etc/asterisk/asterisk.conf…OK
Reading /etc/asterisk/asterisk.conf…OK
Using asterisk as PBX Engine
Checking for Asterisk version…
Checking for selinux…sh: getenforce: command not found
Connecting to database…FAILED
Try running ./install_amp --username=user --password=pass (using your own user and pass)
[FATAL] Cannot connect to database

  1. I tried to access the FreePBX via wed and below is what I’m getting:
    It’s WORK

Please Help Me !!!

Thank you in advance.



your credentials in amportal.conf don’t appear to be matching up to your database credentials which drive both.

If that is not it, check to make sure mysqld is up and running.

credentials are matching but same error