RTP port range being ignored

I was having issues making outbound calls when I noticed in the packet capture the destination RTP port was > 20000. I verified the range in RTP.conf, which is set between 10000-20000.

Can this be overridden anywhere in FreePBX config files or web ui? I did notice that my cisco phone has a range set between 16384 and 32766, but since Asterisk is functioning as a B2BUA I don’t believe tis local phone setting would be causing the problem.

Freepbx 2.8/Asterisk 1.8 using SIP Station