FreePBX | Register | Issues | Wiki | Portal | Support

RMS not enabled


#1

I have installed RMS on a number of servers. At least 40% cannot install. All have the same issue and when checking the Deployment List the server in the portal, all have a license key of bnVsbA==.

So it appears an error when the key is generated as instead of going to the Install Module screen after Apache is restarting (after buying the license), it goes back to the RMS module screen.

Exact same error on many of the servers with the same Trial license key.


(Bryan Walters) #2

@pbx, Can you PM me the deployment names of a couple of the servers?


#3

Deployment Name
Edit: Your Friendly Moderator has taken the IDs out of this thread.


(Bryan Walters) #4

@pbx I sent you a private message to follow up on this. If you have any questions, let me know.


#5

no luck


(Bryan Walters) #6

@pbx Did you receive the private message I sent you 3 days ago? If so, there was a temporary workaround for the issue included in the private message but I don’t see that it’s been attempted. Is it possible this is on a new deployment? If so please send that to me in the private message we have going. Otherwise feel free to shoot me any additional information via the private message so that we can work to resolve your issue.


#7

I added a user to a deployment and it made no difference.


(Bryan Walters) #8

When you state you are adding a user to the deployment, can you verify you are adding a user to the organization the deployment belongs to at portal.sangoma.com? If so, can you open up a ticket under RMS at support.sangoma.com as we may need additional logs at that point.


#9

yes that is what I have done. Added a user via the portal to the Organisation as it was missing. then I tried to add the RMS but made no difference, However the Organisation did have a failed RMS there with the license key was invald. All failed installs has an invalid license key.

thanks

Edit: License keys removed by moderators.


(Bryan Walters) #10

@pbx Any license key that failed should be allowed to retry, and would end up being replaced with the new key. So to help further we are going to need you to open a ticket at support.sangoma.com, which will allow us to gather any additional information needed.

Also in the future I’d advise against sharing deployment names or license keys on the public forum which is why were trying to assist over private message.


#11

thanks for the advice.