FreePBX | Register | Issues | Wiki | Portal | Support

RMS not connecting


#1

Ok I am not sure what I am doing wrong however I have a fully updated 10.13.66-18 including all module updates however I am unable to get the RMS module installed. I have followed the RMS installation wiki however it states that I will have the ability to download the module however I do not receive the option to download that module.

I then thought let me try going into the Sangoma Portal and purchase the RMS from within their and assign the purchase to the virtual machines registration that I was working from. Mission accomplished however when I looked in my system admin > activation it still does not show any license for RMS even after performing the license update.

I am very eager to try RMS and I only have 30 days, any ideas of what I am doing wrong?


1-Month Free Trial Now Available for Sangoma’s Cloud-based RMS
(Bryan Walters) #2

Hi @frankb
At this time you can grab the 1 month Free Trial from within the existing RMS module (using the Buy Now button) or by purchasing via the Sangoma Portal. At this time if you purchase from the Sangoma Portal, it requires you to enter the license key into the module and not just update your license file. We are working on simplifying this utilising our existing license update mechanism, and how to have that available in a module update in the near future. If you are not seeing the RMS module on the system can you please provide the output of fwconsole ma list | grep rmsadmin.


(Andrew Nagy) split this topic #3

A post was merged into an existing topic: RMS Open Ports and IP Addresses?


RMS Open Ports and IP Addresses?
#4

Ok I did end up getting it installed then once the module admin was updated.

I am having another issue however …

I have 3 servers I am monitoring, installed all the same way, all being hosted at CyberLynk. 1 shows currently connected within the RMS portal and the other 2 shows the Red Dot which means that they are not communicating.

When I go to the server itself and look at the status of the Admin > RMS Management > Status everything looks good. Any Ideas???

I have also added the Backend URL to my FreePBX firewall as a trusted zone just to see if that would help, however no change.


#5

@tlewis any ideas Tony??


(Moises Silva) #6

@frankb I’m looking into it. I think we might have an issue when the initial node registration occurs. Did you try restarting the service from the status tab? not that is a real fix, just want to know if you tried it. If you have not tried it, let me dig a bit more before you do. I’ll keep you posted in a few minutes.


#7

No I had not tried that, I will await your response then.


(Moises Silva) #8

@frankb Can you check? it should be fixed now. It was a little typo/bug on one of our background tasks not updating the node status indicator. The box was monitored fine, it was just the ‘red light’ indicator not getting updated to turn it off.

Let us know if you find any other issues (or if this one is not resolved as I think it should).

Thanks!


#9

Yes it is working now. Thank you