FreePBX | Register | Issues | Wiki | Portal | Support

RMS Module client will not start

(Thomas Pilkington) #1

I get the following message “No keepalive sent from client for 108188 seconds (>=180)” every 30 minutes. On the RMS Management screen in FreePBX it states the monitoring agent is not running. When I click start, it says it starts, but if I refresh the page or look at the status tab, it once again says it is not running. I have been reading different posts and working or this for a couple of days. At this point I would just like to remove it. How do I turn RMS off?


I would assume module admin and disable or uninstall the module.

(Thomas Pilkington) #3

Wouldn’t I still have to deactivate it on to stop the emails?


Sorry, I miss understood your question. I was thinking u meant the software itself.

Great question though. I’m sure a rms rep will respond.

(Thomas Pilkington) #5

Maybe they will. I disabled the RMS module in FreePBX, but the emails are still coming.

(Moises Silva) #6

Hello @thomasdpilk

In the near future you’ll be able to cancel from the Sangoma portal.

I’d like to work with you in getting RMS working on your PBX. Did you ever try to open a support ticket to get help? If you want to give RMS another try let me know. Send me a private message and I can help you troubleshoot and see why the agent is unable to start in your server.

If you don’t want to give it another try and want to cancel, you can open a support ticket at to get your RMS account removed. You can also send me a private message with your node uuid and deployment id (see the status tab in the RMS module web interface). In the meantime to stop those emails you can login to and ‘Acknowledge’ the alarms, so the emails will stop (you can login to that website with your Sangoma Portal email/password combo).

I hope you give the service another chance and give us the chance to get it working in your PBX.


(Thomas Pilkington) #7

I submitted a ticket: #713286

(Thomas Pilkington) #8

I completely removed the RMS module and then reinstalled it. I then entered the Node Key again on the Update tab in the RMS Module in FreePBX. It seems to be working now.

Thanks for everyone’s suggestions.

(Moises Silva) #9

Happy to hear is working for you!

(Thomas Pilkington) #10