Ring Groups, CID not showing on Hunt Group Phones

Tried posting in configuration, but maybe this belongs more in general help.
Our FreePBX(PBXact) has been up and running for a while now. PBX Version: 15.0.37, PBX Distro: 12.7.8-2203-2.sng7 Asterisk Version: 16.30.0 and we generally don’t have issues.
We have a Ring Group set to hunt with ext 2001, 2002, 2003, 2005
In the past, when a call would come in, all of the extensions in the group would see the CID of the incoming call and have an option to pickup, even though their phone wasn’t actively ringing.
Now, when a call comes in to ext 2001, no one else sees the CID. When it rolls over to 2002, then everyone can see the CID normally.
We have tested with a new ring group, verified the extension and user settings. Deleted the extension and user, factory reset the phone, created a new extension and user, re-provisioned the phone. and have the same result.
All phones are Sangoma S705

Any thoughts on where to look or what to check? we’ve done side by side comparisons of all the extension and user settings with the working extensions and they all match.

This is a phone feature where the phone can be configured to ‘splash’ visual details if one of the BLFs configured on the phone is ringing.

1 Like

Thank you so much. I was just banging my head on the wall trying to figure this out. Didn’t even think to look at the BLF settings.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.