Ring Group forwarding problem

When a user in ring group xxx sets up forwarding on his phone, a call to the ring group gets forwarded by the phone.

Is there a way to change the context up the ring group to ignore forwarding on a phone. I am using polycom’s so I can’t program the buttons.

Thanks,

From the tooltip of the extensionlist of the follow-me settings:

Extensions (without a ‘#’) will not ring a user’s Follow-Me. To dial Follow-Me, Queues and other numbers that are not extensions, put a ‘#’ at the end.

I have used this myself.

Still happens if there is a # after the ext.

“Got SIP response 302 “Moved Temporarily” back from 192.168.8.111
– Now forwarding Local/[email protected],2 to ‘Local/[email protected]’ (thanks to SIP/5801-b798bd30)”

This seems to be the trigger point.

Since the polycom function takes and forwards, asterisk has no choice

a) do not use a # after the ext.
b) let the polycom distinguish between group calls and direct call. I do not know the details of the polycom, so I do not know of this is capable to make such distinctions
c) see if you can set up it similar to http://www.voip-info.org/wiki/view/Asterisk+How+to+connect+to+Nikotel , I am familiar with neither Nikotel nor Polycom, so am not sure if you can adapt this for the Polycom
d) do not use forwarding on the phone, but use the Asterisk follow-me settings. This is probably less convenient for the user, but it might the only solution which works.