Ring group doesn't call all the extensions. Rondomly misses some of them

Hi all.
I’m using FreePBX 2.4 installed by Trixbox 2.6.0.7
I have some ring groups with the ringall strategy. The problem i’m facing is that when these groups are called, some of the extensions are missed.
I see from the Asterisk CLI that the “dial” command calls all the extensions but then one of them randomly doesn’t ring.

In this example the 206 doesn’t ring (I call the 282 group from the 212 ext):

– Executing [[email protected]:21] Macro(“Local/[email protected]2,2”, “dial|60|m(MUSIC1)tw|201-208-203-206-211”) in new stack
– Executing [[email protected]:1] GotoIf(“Local/[email protected],2”, “1?dial”) in new stack
– Goto (macro-dial,s,3)
– Executing [[email protected]:3] AGI(“Local/[email protected],2”, “dialparties.agi”) in new stack
– Launched AGI Script /var/lib/asterisk/agi-bin/dialparties.agi
dialparties.agi: Starting New Dialparties.agi
== Parsing ‘/etc/asterisk/manager.conf’: Found
== Parsing ‘/etc/asterisk/manager_additional.conf’: Found
== Parsing ‘/etc/asterisk/manager_custom.conf’: Found
== Manager ‘admin’ logged on from 127.0.0.1
dialparties.agi: Caller ID name is ‘Tec:CordlessComm’ number is '212’
dialparties.agi: USE_CONFIRMATION: 'FALSE’
dialparties.agi: RINGGROUP_INDEX: ''
dialparties.agi: Methodology of ring is ‘ringall’
– dialparties.agi: Added extension 201 to extension map
– dialparties.agi: Added extension 208 to extension map
– dialparties.agi: Added extension 203 to extension map
– dialparties.agi: Added extension 206 to extension map
– dialparties.agi: Added extension 211 to extension map
– dialparties.agi: Extension 201 cf is disabled
– dialparties.agi: Extension 208 cf is disabled
– dialparties.agi: Extension 203 cf is disabled
– dialparties.agi: Extension 206 cf is disabled
– dialparties.agi: Extension 211 cf is disabled
– dialparties.agi: Extension 201 do not disturb is disabled
– dialparties.agi: Extension 208 do not disturb is disabled
– dialparties.agi: Extension 203 do not disturb is disabled
– dialparties.agi: Extension 206 do not disturb is disabled
– dialparties.agi: Extension 211 do not disturb is disabled

dialparties.agi: extnum 201 has: cw: 1; hascfb: 0 [] hascfu: 0 []
– dialparties.agi: dbset CALLTRACE/201 to 212
dialparties.agi: extnum 208 has: cw: 1; hascfb: 0 [] hascfu: 0 []
– dialparties.agi: dbset CALLTRACE/208 to 212
dialparties.agi: extnum 203 has: cw: 1; hascfb: 0 [] hascfu: 0 []
– dialparties.agi: dbset CALLTRACE/203 to 212
dialparties.agi: extnum 206 has: cw: 1; hascfb: 0 [] hascfu: 0 []
– dialparties.agi: dbset CALLTRACE/206 to 212
dialparties.agi: extnum 211 has: cw: 1; hascfb: 0 [] hascfu: 0 []
– dialparties.agi: dbset CALLTRACE/211 to 212
– dialparties.agi: Filtered ARG3: 201-208-203-206-211
dialparties.agi: NODEST: 282 adding M(auto-blkvm) to dialopts: m(MUSIC1)twM(auto-blkvm)
dialparties.agi: NODEST: 282 blkvm enabled macro already in dialopts: m(MUSIC1)twM(auto-blkvm)
== Manager ‘admin’ logged off from 127.0.0.1
– AGI Script dialparties.agi completed, returning 0
– Executing [[email protected]:7] Dial(“Local/[email protected],2”, “SIP/201&SIP/208&SIP/203&SIP/206&SIP/211|60|m(MUSIC1)twM(auto-blkvm)”) in new stack
Extension Changed 208[ext-local] new state Ringing for Notify User 202 (queued)
– Called 208
– Called 203
– Started music on hold, class ‘MUSIC1’, on Local/[email protected],2
– Local/[email protected],1 is making progress passing it to SIP/212-09b42c68
– SIP/203-09b61958 is ringing
– SIP/208-09b89ea8 is ringing
– SIP/211-09bb6420 is ringing
– Nobody picked up in 20000 ms

I want to underline that all the extensions are always reachable if I call them directly.
I found similar posts to mine but

I didn’t restore anything from a previous backup of freepbx, I don’t have call recording on and my CPU load is under 2%.

Can you suggest anything?

Thank you so much

Regards

Rocco