retrieve_conf failed, config not applied

I attempted to change my password from default.

Settings >> Advance Settings >> Asterisk Manager Password?

When I pressed the save button, I get this error when I try applying these settings.

Reload failed because retrieve_conf encountered an error: 1

click here for more info
1 error(s) occurred, you should view the notification log on the dashboard or main screen to check for more details.

Now I am locked out of a lot of things.

Did you click on your “more info” to see where the exit is at? Mine is:
"[FATAL] Unable to connect to Asterisk Manager from /var/lib/asterisk/bin/retrieve_conf, aborting"

We have installed the latest Distro (FreePBX I have tried setting the password back to the default and still get FUBAR. It use to be you had to change the password in the GUI and click the green check to Save but BEFORE applying config, you had to go into the manager.conf from the command line, resave the file, restart amportal, and then go back to the GUI to apply changes. This doesn’t seem to work either. I have two systems that are hosed now.

Main thing to consider is never change that password/username combination. Ever. You will have problems

(Yes I know we tell you to change it but you shouldn’t…fix coming soonish)