retrieve_conf failed, config not applied GUI not Working!

I am running FreePBX 2.11 with Asterisk 11, I tried to follow these instructions to add click to dial ( After a reload, the GUI does not talk to asterisk. I backed up all the config files that I edited and restored them, I also deleted the http.conf file that I created, I have tried resetting permissions, copying the files off of an identical box to no avail. The password in the gui is the same as the admin user in the conf files. I have the “apply” button red condition, ASterisk shows red in the GUI but it is running fine and I get the message retrieve_conf failed, config not applied

Any suggestions?

You changed /etc/asterisk/manager.conf which you aren’t suppose to do if you don’t know what you are doing. You need to revert that file.

I did revert it back and I copied a new copy from another working system. I even tried resetting permissions. When editing it I followed the instructions. One thing that probably messed stuff up is that I changed the port to 8088 as per the instructions, then I changed it back by reverting to the old files and copying new ones etc.