Restoring new install from backup problems

I’m trying to restore a new install from a backup. When I do most things work but I’m having problems with CDR reports as I posted here:

This was a problem with a password problem mismatch that was corrected by following SkykingOH’s suggestion.

But now I have a larger problem. VMX locator is broken as well. When I restore from backup sometimes it will restore it enabled and sometimes disabled but at no point will it work. I have "press 1"
setup to dial another extension and the input is ignored during the greeting.

Which begs the larger question of what else is corrupted? I’ve tried this on 2 different machines with different backup sets and get the exact same results.


Well my flaky computer finally bit the dust so I had to get something working. I restored again from the backup I had. VMX locator was disabled this time (no surprise) so I enabled it and gave it a try. This time I got a busy signal when I pressed 1. I made a new extension with the same info from the old one and now it all works.

It appears that when I restore from backup I’m getting corruption. And it seems to different corruption each time.


Same problem here, I tried to restore from a backup to a new install and had the same problem with CDR reports.
Credentials in /etc/asterisk/cdr_mysql.conf match the asteriskcdrdb credentials.

FreePBX Asterisk 1.6.2