Removing Deafult voice mail message

I just set a voice mail for my SIP phone. I have issues with removing the default message which says blah blah blah … please leave your message after the tone.

Upon entering voice mail, I want ONLY my recorded message to be played and not the default message and my custom message.

Any help on how to go about this would be appreciated.

Thanks in advance.

Under “General Settings” their is a check box labeled: Do Not Play “please leave message after tone” to caller.

Might give that a try.