Remove fail2ban permanently

Hi to all,

I’ve trying to remove fail2ban in this way but without success.

[[email protected] ~]# yum remove fail2ban
Enabled plugins:fastestmirror, versionlock
Dependency resolution
→ Execution of transaction control
—> Package fail2ban-fpbx.noarch 0:0.8.14-78.sng7 set to be deleted
→ Processing dependency: fail2ban-fpbx for package: sangoma-pbx-2203-2.sng7.noarch
→ Execution of transaction control
—> Package sangoma-pbx.noarch 0:2203-2.sng7 set to be deleted
→ Dependency resolution complete
Error: Attempting to remove “sangoma-pbx”, which is protected

Hi,
You can disable the responsive firewall or stop the fail2ban process.
Why do you want to remove fail2ban?

If I stop the failt2ban process it restart after reboot.
How disable responsivi firewall?

Go to Connectivity > Firewall, Responsive Firewall tab, then check “Disable” on the Responsive Firewall line:

But this is a bad idea. It’s better to configure this service properly than to disable it anyway.

The responsive firewall feature of the Firewall module and fail2ban are in no way related to each other. They can be enabled or disable independently.

Oh my bad. I thought that disabling Responsive Firewall also disabled fail2ban. Sorry for this mistake.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.