Remove call recording backup bug?

Hello everyone,
I am trying to remove call recordings in backup because the file becomes too large. Tried uncheking “Recordings” and “call recordings”, but it still backed up everything. Is this a bug? Running latest version (backup restore version

Try to launch manually this backup trought GUI and through console.
Take a look on /var/spool/cron/asterisk and execute the part of line:
59 23 * * 6 /usr/sbin/fwconsole backup --backup=3ba7c00c-b971-496e-bdf0-258d3efe19b7 > /dev/null 2>&1
# fwconsole backup --backup=3ba7c00c-b971-496e-bdf0-258d3efe19b7

And check the result.
Why not, duplicate your backup (create a new one) without recording stuff and compare the result.

I expect if you disable recording stuff, there’s no more backup for that when you execute this backup manually.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.