Remote Phones Stop Ringing Periodically

I have a FreePBX server sitting at my office behind a NAT router with ports 5060, and 10000-20000 open. There are four phones that are all remote sitting at my client’s store that are also behind a NAT router with no additional Firewall configuration.

The problem I’m having is that periodically these phones (Grandstream WP810s) are no longer ringing when receiving an incoming call, however, they can still answer the calls. This problem can be solved by rebooting the phones. Is this likely a problem with the phones or an issue with my FreePBX or firewall config?

This makes no sense. Is this a typo? Or are you saying the inbound calls otherwise work as expected but there is just no audible ringing sound.

My apologies, how you said it is a much better way of putting it.

Problem solved. The client had gone into the PBX and added a ring group then forgot they added a ring group. By periodically they really meant every day before 9 and after 12… which just so happens to be the time they set the ring group to go straight to voicemail.

This is why I advised them that I should administer all changes to the PBX but they insisted they have access.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.