FreePBX | Register | Issues | Wiki | Portal | Support

Reload Failed - retrieve_conf encountered an error:255

freepbx
Tags: #<Tag:0x00007fcd1c2aabc0>

(Patrick Breedlove) #1

I’m working on a FreePBX instance that is a bit outdated. Running FreePBX 13.0.195.19.
Modules were behind so I ran those from the GUI. Then I got the userman error from June of 17.

SSH’d in and ran “fwconsole ma install userman” and got that resolved.

Then ran “fwconsole ma upgrade all” that processed with some hiccups.Namely about “fwconsole ma install pm2”.

I ran “yum upgrade nodejs” that completed. Then I could run “fwconsole ma install pm2”

With those out of the way, I went back to “fwconsole ma upgrade all”

It ran and processed and I was able to get Modules up to date. Now back in the GUI, the system is prompting to apply config. When I attempt to do so, I get the Reload failed with exit 255. I’ve not found anything running some searches, so any help would be awesome. Here are the details:

exit: 255
Unable to continue. Inbound Route 3144746300/ does not have a valid destination in /var/www/html/admin/modules/core/functions.inc.php on line 1439
#0 /var/www/html/admin/libraries/BMO/DialplanHooks.class.php(95): core_do_get_config(‘asterisk’)
#1 /var/lib/asterisk/bin/retrieve_conf(864): FreePBX\DialplanHooks->processHooks(‘asterisk’, Array)
#2 {main}

Thanks!


(Lorne Gaetz) #2

Surely this is the noteworthy part of the error output:

Inbound Route 3144746300/ does not have a valid destination


(Patrick Breedlove) #3

Well I feel like a doofus. Seems another set of hands got in this system, added some DIDs and didn’t point them.

Once I gave them a destination, I was able to process.

Thank you Lorne!