FreePBX | Register | Issues | Wiki | Portal | Support

Register siptrunk to providers IMS

siptrunk
Tags: #<Tag:0x00007fdf989b5120>

(Tom Ray) #21

Let’s hope that limb can support us both. I’ve already gone out there.


(Spaxton) #22

Hello again,

I can assure You this is not the case. They are not rejecting me because of asterisk. I can also register it via yeastar S20 PBX which is also asterisk based but settings are far away easier.

:wink:

Best regards.


(Spaxton) #23

Hello,

I have managed to make it register via CHAN_SIP and I can have incoming calls but there is no audio at all in both directions. Also, I am not able to place calls . I always hear a message “All circuits are busy now”. This is only bad configuration problem. TCPDUMP gives no any error now. Here is my current configuration:

Outgoing settongs:

PEER:

username=+382XXXXXXXX
type=peer
secret=PASSWORD
qualify=yes
port=5060
nat=no
insecure=invite,port
host=10.179.23.180
fromdomain=ims.telekom.me
dtmfmode=rfc2833
disallow=all
authuser=382XXXXXXXX@ims.telekom.me
context=from-trunk
canreinvite=no
allow=alaw,ulaw,g729,g722

Incoming settings:

Register string:

+382XXXXXXXX@ims.telekom.me:PASSWORD:382XXXXXXXX@ims.telekom.me@10.179.23.180/+382XXXXXXXX