Regarding auto forwarding to an extension

Hi All, I have the Free PBX setup and running and have a gempro GSM gateway that is running connected to the PBX as an extension.

Is there a way to configure that whenever any extension types numbers as 0xxxxxxxxx, the calls are by default routed to extension 0

For eg; 099999999999, the call should by default go to extension 0.

Thanks & Regards

Hi,
I am interesting to buy, and i want to use it as DID for calling cards,

I am going to use only Uplink route, if anyone knows how to ENABLE call waiting in gempro, so the sim card can receive next call,

Just to get you started…create a custom trunk that sends the calls to the target extension (or ring group,etc.). Create an outbound route that as triggered by anything that begins with “0” and point it to the custom trunk.

BF

Thanks for your comment, can you direct me to any help on configuring the Custom trunk.

I am not able to understand how to Bind the extension “0” to the custom trunk.

Try the dial command "local/[email protected]
where EEEEE is the target extension.

Thanks once again, now my calls are reaching the extension, however has a small issue with the Dialled Digits.

Gempro has a settings “1 Stage ( Called Num.)” in its uplink ( Lan to GSM ) where the device automatically detects the outgoing dialled digits and forwards it to that number.

But when i dial “099xxxxxxxx” from any extension the trunk is forwarding the call and the dialled number is becoming “0” and hence Gempro is forwarding the Call as “0”

Is there any way where I can maintain my original dialling digit “099xxxxxxxx” but the calls still gets forwarded to extension “0”

A sample from the CDRs
Time Stamp |Source |CLID |Destination |Disposition |Duration
11/24/2012 11:13 |SIP/404-000001fe |Outgoing|099xxxxxxxx|NO ANSWER |7
11/24/2012 11:13 |Local/[email protected];2 |Outgoing |0 |NO ANSWER |7