Queue Transfer No Voicemail

Hi Everyone,

Asterisk Version: 13.17.1
FreePBX: 10.13.66-21
Core: 13.0.120.20

I have an issue that:

  1. Someone calls a queue (ex. 2000)
  2. Queue Agent picks up (2001)
  3. Transfers to an extension. (2600)
  4. When person isn’t there to pickup and it rings for the set Ring Time (20 seconds), it hangs up instead of going to the voicemail.

When you call the extension directly, and the user doesn’t pick up, it goes to voicemail.

I’ve looked here: [FIXED] Unanswered transferred calls not going to voicemail but I’m on a newer version.

I also seen to turn on Follow-Me, I can’t find the link, but that is on already.

Looking at the CDR reports it looks like this:
Event|CNAM|CNUM|ANI|exten|context|App|channel
CHAN_START|device|7003||2000|from-internal||PJSIP/7003-00010f9c
ANSWER||7000|7003|2000|from-internal|Answer|PJSIP/7003-00010f9c
APP_START||7000|7003|2000|from-internal|Queue|PJSIP/7003-00010f9c
CHAN_START||||2001|from-queue||Local/[email protected];1|
CHAN_START||||2001|from-queue||Local/[email protected];2
CHAN_START||||2003|from-queue||Local/[email protected];1
CHAN_START||||2003|from-queue||Local/[email protected];2
CHAN_START||||2002|from-queue||Local/[email protected];1
CHAN_START||||2002|from-queue||Local/[email protected];2
CHAN_START|device|2003||s|from-internal||PJSIP/2003-00010f9f
CHAN_START|device|2001||s|from-internal||PJSIP/2001-00010f9e
CHAN_START|device|2002||s|from-internal||PJSIP/2002-00010fa0
ANSWER|device|2001|2001|2001|from-internal|AppDial|PJSIP/2001-00010f9e
ANSWER||7000|7003|s|macro-dial-one|Dial|Local/[email protected];2
ANSWER|device|2001||2000|from-queue|AppQueue|Local/[email protected];1
HANGUP|device|2003||2000|from-queue|AppQueue|Local/[email protected];1
HANGUP|device|2003|2003|2003|from-internal|AppDial|PJSIP/2003-00010f9f
CHAN_END|device|2003|2003|2003|from-internal|AppDial|PJSIP/2003-00010f9f
HANGUP||7000|7003|h|from-queue-exten-only||Local/[email protected];2
CHAN_END||7000|7003|h|from-queue-exten-only||Local/[email protected];2
CHAN_END|device|2003||2000|from-queue|AppQueue|Local/[email protected];1
HANGUP|device|2002|2002|2002|from-internal|AppDial|PJSIP/2002-00010fa0
CHAN_END|device|2002|2002|2002|from-internal|AppDial|PJSIP/2002-00010fa0
HANGUP||7000|7003|h|from-queue-exten-only||Local/[email protected];2
CHAN_END||7000|7003|h|from-queue-exten-only||Local/[email protected];2
HANGUP|device|2002||2000|from-queue|AppQueue|Local/[email protected];1
CHAN_END|device|2002||2000|from-queue|AppQueue|Local/[email protected];1
BRIDGE_ENTER|device|2001|2001|s|macro-dial-one|AppDial|PJSIP/2001-00010f9e
BRIDGE_ENTER||7000|7003|s|macro-dial-one|Dial|Local/[email protected];2
BRIDGE_ENTER|device|2001||2000|from-queue|AppQueue|Local/[email protected];1
BRIDGE_ENTER| |7000|7003|2000|from-internal|Queue|PJSIP/7003-00010f9c
BLINDTRANSFER|device|2001|2001|s|macro-dial-one|AppDial|PJSIP/2001-00010f9e
BRIDGE_EXIT|device|2001|2001|s|macro-dial-one|AppDial|PJSIP/2001-00010f9e
HANGUP|device|2001|2001|s|macro-dial-one|AppDial|PJSIP/2001-00010f9e
CHAN_END|device|2001|2001|s|macro-dial-one|AppDial|PJSIP/2001-00010f9e
BRIDGE_EXIT| |7000|7003|2600|from-internal-xfer|Dial|Local/[email protected];2
CHAN_START|device|2600||s|from-internal||PJSIP/2600-00010fa3
HANGUP|device|2600|2600|2600|from-internal|AppDial|PJSIP/2600-00010fa3
CHAN_END|device|2600|2600|2600|from-internal|AppDial|PJSIP/2600-00010fa3
BRIDGE_EXIT||2600||2000|from-queue|AppQueue|Local/[email protected];1
BRIDGE_EXIT||7000|7003|2000|from-internal|Queue|PJSIP/7003-00010f9c
APP_END||7000|7003|2000|from-internal|Queue|PJSIP/7003-00010f9c
HANGUP||7000|7003|2600|followme-check||Local/[email protected];2
HANGUP||2600||2000|from-queue|AppQueue|Local/[email protected];1
CHAN_END||7000|7003|2600|followme-check||Local/[email protected];2
CHAN_END||2600||2000|from-queue|AppQueue|Local/[email protected];1
HANGUP||7000|7003|h|from-internal||PJSIP/7003-00010f9c
CHAN_END||7000|7003|h|from-internal||PJSIP/7003-00010f9c
LINKEDID_END||7000|7003|h|from-internal||PJSIP/7003-00010f9c

I think it might be a setting in the Queues, but I’m not sure.

Any help would be appreciated.

It seems I have figured it out.

Turns out Follow Me needs to be turned off.