Queue failover destination : "hangup" never saved

I set up a queue and I want to use “hangup” as failover destination. Each time I do it this parameter is not saved.

Let’s say I have the same problem with announcements.

Anyone got an idea ?

Thanx in advance

(I’m running the last FreePBX distro)

Are you setting the type of the Hangup? It takes two parameters, Hangup, and the type below it.

I use the last freePBX distro (Asterix 13.14.0) and you can only set one parameter : Terminate call without any additionnal parameter.

Once you set this and submit and apply change if you go back to the queue parameters the Failover destination falled back to “choose one”.

I just reset one of my queues to see what you were talking about.

At the bottom of the “General Settings” there is a Block for “Failover Destination”. I chose “Terminate Call”. The box below it pops up and asked for a reason. You MUST choose a reason for the Failover Destination will not work.

I tried several of the suboptions and they all work.

If you are choosing “Terminate Call” and not providing an additional hangup type, you are doing it wrong and the server is assuming you didn’t really want to terminate the call. The system is working as expected.


Thank you for your reply. In fact I investigated a bit more and finally I found out why. What I did not mention is that I use French system language. And there’s certainly a bug because with french language you have no additionnal option for terminate call.

When I switch back to english then the additionnal option appears and it work.

So I guess it’s an issue due to localization. How should I report this ?

Best regards