Provisioning Server Protocol missing from D&P Series template EPM

I just got a set of P series phones and working on configuring them in my Freepbx server.
In EPM, under D&P series phones, either on the default template or creating a new one, the spot for provisioning protocol is there, but there is no button for selecting https. On another server I manage, it’s there. Tried redownloading and reinstalling the EPM module too. Everything up to date.

Have you enabled and configured HTTPS provisioning in sysadmin?

Yes I have. S series phones work fine with HTTPS provisioning.

You’re epm version is out of date, upgrade to 16.0.63 (stable) or 16.0.64 (edge) and test again. It’s working as expected for me in 16.0.64.

odd, even checking for updates it’s showing it’s up to date. Any way to force the correct repos or manually update?

I ended up reinstalling freepbx and restoring from backup. Provisioning protocol still isnt able to be selected and 16.0.64 isnt available, just still

Have you previously purchased the EPM module? If so the yearly maintenance may have lapsed and your are limited to and older until you renew it. If you have never purchased the EPM module then please disregard.

Oh yeah, updates did expire. Anyone know if there is a separate SKU for just updates or do I have to purchase the entire thing over again? I have a 25 year license at the moment on this deployment.

Thanks, I just found that as well. Was able to renew for support, showing supported now under sysadmin, still no update available when checking online. Only been a couple minutes though since getting the license though

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.